Some customers in AWS us-east-2 may experience elevated latency and timeouts with Schema Registry
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 03:18 UTC
Monitoring
As of 1:30 AM UTC on Tuesday, April 16th we have identified the issue and it is fully now fully mitigated. We will continue monitoring until rates fully recover.
Posted Apr 16, 2024 - 01:47 UTC
Investigating
Starting at 10:30 PM UTC on Monday April 15th, we started experiencing an elevated level of latency and timeouts of Schema Registry requests on AWS in us-east-2 and are currently looking into the issue.
Posted Apr 16, 2024 - 01:35 UTC