Flink query execution impacted.
Incident Report for Confluent Cloud
Resolved
This incident has been fully mitigated. We started seeing recovery of services starting 04:26 UTC.
Posted Jul 03, 2024 - 17:45 UTC
Identified
We are experiencing failures in Flink query execution. The problem started at 10:45 UTC. We have identified the issue and will update as we know more.
Posted Jul 03, 2024 - 14:34 UTC
This incident affected: Confluent Cloud.