Some GCP peering status is incorrectly reported as FAILED
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 03, 2024 - 23:23 UTC
Update
This incident has been resolved. As of 10:14PM UTC on May 3rd 2024, customers should see normal operations with Confluent systems.
Posted May 03, 2024 - 22:34 UTC
Update
Testing of the mitigation was successful. It is being deployed to production. Resolution of this incident is imminent. Next update will be at 10:30PM UTC unless the mitigation is completed before then.
Posted May 03, 2024 - 22:00 UTC
Update
We are still testing the mitigation for the incident. The next update will be 10:00PM UTC unless the mitigation is live before then.
Posted May 03, 2024 - 20:00 UTC
Update
We are testing a mitigation for the incident. The next update will be at 8:00PM UTC unless the mitigation is live before then.
Posted May 03, 2024 - 18:35 UTC
Investigating
We are currently investigating an issue where some GCP peering status is being incorrectly reported as FAILED in the Confluent Console, APIs, and command line interface. This is a reporting issue. The peering data path may still be active.
This incident was first observed at 10:30PM UTC on May 2nd, 2024. The team is investigating the root cause of the incorrect status. The next update will be at 6:30PM UTC.
Posted May 03, 2024 - 18:04 UTC
This incident affected: Confluent Cloud.