Elevated Kafka Retriable Errors in AWS us-east-1 for Professional Clusters
Incident Report for Confluent Cloud
Resolved
maintenance complete
Posted 8 months ago. Aug 27, 2018 - 20:07 UTC
Identified
We're performing maintenance on Professional Clusters in AWS us-east-1. Kafka clients may experience elevated levels of retriable errors and degraded performance for a few minutes.
Posted 8 months ago. Aug 27, 2018 - 19:53 UTC
This incident affected: AWS (us-east-1).