We are observing period partial write availability issues in some basic/standard clusters in AWS us-east1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2022 - 06:38 UTC
Identified
The issue has been identified and a fix is being rolled out.
Posted Jun 04, 2022 - 05:18 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2022 - 05:00 UTC
This incident affected: Confluent Cloud.