Self-service peering creation on gcp is down
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 18:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 17:04 CDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2020 - 13:12 CDT