Confluent Cloud Metrics API experiencing issues.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 08:41 UTC
Update
Fix has been implemented and the system is in the process of processing backlogged data.
Posted Jun 04, 2022 - 02:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2022 - 00:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2022 - 00:24 UTC
Investigating
We started experiencing delays @ 10:52PM UTC that may result in delayed data in the Confluent Cloud Metrics API.
Posted Jun 03, 2022 - 23:56 UTC
This incident affected: Confluent Cloud.