Unavailability for Basic and Standard Kafka clusters in AWS eu-west-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved and is back to normal since 17:55 UTC.
Posted May 18, 2023 - 18:38 UTC
Monitoring
The issue has been remediated and availability has been restored. We are continuing to monitor the stability of the system.
Posted May 18, 2023 - 18:10 UTC
Identified
The issue has been identified and is being remediated.
Posted May 18, 2023 - 17:55 UTC
Investigating
Customers will be unable connect to, produce to, or consume from Basic and Standard Kafka clusters in AWS eu-west-1, starting 17:08 UTC
Posted May 18, 2023 - 17:36 UTC
This incident affected: Confluent Cloud.