We are experiencing errors in connecting to Confluent Cloud. The problems started at 12:45 UTC

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 19:08 UTC

Monitoring

We have fixed the issue, and are now monitoring to be sure it does not recur. As of 14:30 UTC customers should see normal operations with Confluent systems.
Posted Mar 30, 2023 - 14:31 UTC

Investigating

We are currently investigating, and will update as we know more.
Posted Mar 30, 2023 - 13:57 UTC
This incident affected: Confluent Cloud.