Experiencing PERFORMANCE DEGRADATION in AWS in eu-central-1
Incident Report for Confluent Cloud
Resolved
Only createTopic requests experienced a slightly higher latencies for a few customers.
Posted Jun 07, 2023 - 12:56 UTC
Investigating
Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS eu-central-1
Posted Jun 07, 2023 - 12:31 UTC
This incident affected: Confluent Cloud.