"Experiencing issues with provisioning of new Kafka clusters"
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 00:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2020 - 23:35 UTC
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 23:20 UTC