Kafka broker down in us-east-1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 29, 2019 - 13:43 UTC
Monitoring
AWS recovered the failing volume and we have restored the faulty broker. Now it is in sync and running.
Posted 22 days ago. Aug 29, 2019 - 12:45 UTC
Identified
We identified the issue as a faulty disk in AWS for one broker. Leveraging with AWS support to get it fixed.
Posted 22 days ago. Aug 29, 2019 - 12:44 UTC
Investigating
One of the instances running kafka on us-east-1 has failed. Partitions have failed over to other brokers.
Posted 22 days ago. Aug 29, 2019 - 10:00 UTC
This incident affected: AWS (us-east-1).