Kafka Rest API unreachable for certain dedicated networks

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 21:36 UTC

Monitoring

The fix has been rolled out to all affected sites, and we are currently monitoring the incident.
Posted Feb 12, 2025 - 20:20 UTC

Identified

We have identified an issue due to an incompatible software rollout affecting AWS us-east-1 customers. A fix is being rolled-out in waves and is estimated to take a few hours. We will update this incident as we know more.
Posted Feb 12, 2025 - 19:15 UTC

Investigating

We are experiencing an issue where some customers are getting errors while hitting Kafka Rest endpoints. We are currently investigating, and will update as we know more.
Posted Feb 12, 2025 - 18:39 UTC
This incident affected: Confluent Cloud.