Metrics API is Experiencing Delays or Failures
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 03:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 03:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 00:40 UTC
Investigating
Metrics Api healthcheck failure.
Posted Jun 03, 2020 - 00:22 UTC
This incident affected: Metrics API.