Regional outage in Azure "northeurope"

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 16:42 UTC

Monitoring

Between 15:10 - 15:37 UTC we experienced an availability zone outage in the Azure "northeurope" region.
Some single-zone systems were impacted but have since recovered. We will continue to monitor the situation.
Posted Apr 28, 2022 - 15:44 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2022 - 15:34 UTC
This incident affected: Confluent Cloud.