Newly provisioned ksql clusters are currently inaccessible from the confluent cloud UI. API and CLI access is uninterrupted.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 18:18 CDT
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 16:52 CDT
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 16:23 CDT
This incident affected: Management Console.