Audit Logs - missing events - some clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.

If you need further information on whether your given Confluent Cloud Kafka cluster was in a degraded audit state during the incident window, please open a support ticket and include the LKCs you would like further information about.
Posted Nov 29, 2023 - 11:10 UTC
Monitoring
We have fixed the issue and are now monitoring the fix in production. As of 29 Nov 06:50:00 UTC, customers should see normal operations with Confluent systems.

If you need further information on whether your given Confluent Cloud Kafka cluster was in a degraded audit state during the incident window, please open a support ticket and include the LKCs you would like further information about.
Posted Nov 29, 2023 - 07:06 UTC
Identified
We have identified the issue and a fix is being implemented.
Posted Nov 28, 2023 - 11:53 UTC
Investigating
Since October 31st, a potential issue with heavily loaded Kafka clusters may result in missing Kafka broker audit log events. Customers may notice missing or decreased audit events during this time frame. The issue is being actively investigated.
Posted Nov 27, 2023 - 23:07 UTC
This incident affected: Confluent Cloud.