one of the us-east-1 cluster having issue
Incident Report for Confluent Cloud
Resolved
system all ready, pass healthcheck
Posted 10 months ago. Sep 29, 2018 - 02:34 UTC
Monitoring
Nodes back to Ready state.
Posted 10 months ago. Sep 29, 2018 - 02:30 UTC
Investigating
We are currently investigate the issue
Posted 10 months ago. Sep 29, 2018 - 02:06 UTC
This incident affected: AWS (us-east-1).