Creation of new clusters is temporarily disabled in AWS eu-west-2 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 12:05 CST
Monitoring
A solution has been found and applied. Monitoring the resolution of the issue.
Posted Nov 17, 2020 - 11:24 CST
Identified
We have identified the issue at the cloud provider level. We are working with them to find a solution.
Posted Nov 17, 2020 - 06:32 CST
This incident affected: AWS (eu-west-2).