Experiencing intermittent failures in AZURE in Central-India region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 06:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 06:00 UTC
Investigating
Applications may experience failures when attempting to connect to Basic & Standard clusters in Microsoft Azure in central India region.
Posted Sep 23, 2022 - 05:50 UTC
This incident affected: Confluent Cloud.