Problem connecting to Basic and Standard clusters in AWS ap-south-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 16:57 UTC
Monitoring
From approximately 5:00 UTC to 15:00 UTC, customers may have experienced issues connecting to Basic and Standard clusters in AWS ap-south-1. This issue has been mitigated and we are currently monitoring
Posted Aug 10, 2022 - 15:28 UTC
This incident affected: Confluent Cloud.