Service degradation in AWS us-east-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 23:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 17:43 CDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 14:40 CDT