confluent.io unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 17:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 13:13 CDT
Update
We are experiencing intermittent login failures in our Support Portal (support.confluent.io) due to an inadvertent change to our DNS records. We are actively working on remediating. Because the failures are intermittent we recommend that impacted customers either retry logging in until they succeed, or file support requests via our email channel support@confluent.io
Posted Sep 10, 2020 - 12:49 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 12:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 22:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 21:51 CDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 21:22 CDT
This incident affected: Management Console.