Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
Metrics API is now operating normally. The root cause of the issue was identified and a permanent fix applied.
Posted Jan 11, 2025 - 21:45 UTC
Investigating
Metrics-API is experiencing higher latency and error rates starting January 11, 12:09 UTC. We are continuing to investigate this issue.
Posted Jan 11, 2025 - 13:23 UTC
Monitoring
The Metrics API system has been operating with normal behavior since around 21:40 UTC
Posted Jan 10, 2025 - 22:59 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2025 - 20:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2025 - 17:36 UTC
Investigating
Metrics-api is experiencing higher latency and error rates starting 15.15 UTC.
Posted Jan 10, 2025 - 15:38 UTC
This incident affected: Confluent Cloud.