Cluster connectivity issues being observed in AWS US-east-1

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 21:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 06, 2025 - 19:16 UTC

Monitoring

We have currently mitigated the incident and we are monitoring the impacted clusters.
Posted Jun 06, 2025 - 17:34 UTC

Investigating

We are observing a spike in connectivity issue in the AWS US-east-1 and are currently investigating this issue.
Posted Jun 06, 2025 - 16:24 UTC
This incident affected: Confluent Cloud.