Experiencing Performance Degradation for a single public facing cluster in AWS in us-west-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2020 - 17:33 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2020 - 01:31 CST
Investigating
This manifests itself in decreased throughput.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Jan 17, 2020 - 23:17 CST
This incident affected: AWS (us-west-2).