Network creation stuck in PROVISIONING for some customers
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 23:53 UTC
Monitoring
The issue is mitigated now.
Posted Feb 26, 2024 - 20:36 UTC
Investigating
We detected some network creation were stuck in creating state; issue was detected in 2/22/2024 afternoon.
Posted Feb 26, 2024 - 20:35 UTC
This incident affected: Confluent Cloud.