Confluent Cloud Metrics API is currently experiencing periodic elevated error rates
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 21:01 UTC
Monitoring
The issue has been mitigated and we are monitoring our systems.
Posted Sep 13, 2023 - 05:36 UTC
Identified
We have identified the cause for this issue and have taken measures to contain the impact. The error rates on the end point has reduced considerably. We are working on implementing a fix.
Posted Sep 13, 2023 - 03:02 UTC
Investigating
Since 9/12 7:40 AM UTC, customers may be experiencing intermittent errors while querying the /export endpoint for Confluent Cloud Metrics API. We are investigating the issue.
Posted Sep 12, 2023 - 19:00 UTC
This incident affected: Confluent Cloud.