Applications may experience failures when attempting to connect to Basic and Standard clusters in Azure centralus.

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 21:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 19:54 UTC

Investigating

Applications may experience failures when attempting to connect to Basic and Standard clusters in Azure centralus. This issue started approximately 4:10pm UTC.
Posted Mar 30, 2023 - 16:57 UTC
This incident affected: Confluent Cloud.