Connectivity degradation - AWS us-east-1

Incident Report for Confluent Cloud

Monitoring

A fix has been implemented and the team is monitoring recovery.
Posted Sep 08, 2026 - 20:30 UTC

Identified

A possible root cause has been identified and the Confluent Cloud team is implementing a fix
Posted Sep 08, 2026 - 20:20 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 20:13 UTC

Investigating

We are investigating a service disruption affecting connectivity to Kafka clusters in AWS us-east-1.
Posted Sep 08, 2026 - 20:01 UTC
This incident affects: Confluent Cloud.