Delays in Azure for all new private link cluster provisioning in Brazil South Region
Incident Report for Confluent Cloud
Resolved
The incident has been resolved.
Posted May 06, 2022 - 16:58 UTC
Identified
The issue has been identified. The impact is limited to provisioning of clusters with Private Link in Azure's Brazil South region. We are working together with our Azure partners on a resolution.
Posted May 06, 2022 - 00:35 UTC
Investigating
We are currently investigating an issue where we see delays in all-new private link cluster provisioning in the Brazil South region. This does not affect existing clusters. This issue started at 15:21 UTC time.
Posted May 05, 2022 - 18:29 UTC
This incident affected: Confluent Cloud.