"AWS us-east-1 Dedicated Cluster provision delayed"
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 21:25 CDT
Update
AWS region us-east-1 has no more capacity to provision new storage for new clusters, blocking the creation of new clusters. The issue has been raised to AWS engineers that are working to provision more capacity.
Posted Oct 20, 2020 - 14:00 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2020 - 13:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 13:10 CDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 13:09 CDT
This incident affected: AWS (us-east-1).