Kafka clusters in Azure southeastasia are unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 07:22 CDT
Monitoring
The issue has been mitigated, we are monitoring the clusters to make sure the fix is adequate.
Posted Aug 03, 2020 - 06:47 CDT
Update
The Kafka clusters of the region are back up and running, we are however still seeing issue with the KSQL and Connect components of the cluster. We are working on getting them back online too.
Posted Aug 03, 2020 - 06:42 CDT
Update
We have identified the issue and are working on mitigating it.
Posted Aug 03, 2020 - 06:31 CDT
Identified
We have identified an issue with the in cluster DNS component. The multitenant cluster of this region is comming back up.
Posted Aug 03, 2020 - 06:25 CDT
Investigating
We are currently suffering unavailability on several Kafka clusters in Azure southeastasia. We are investigating.
Posted Aug 03, 2020 - 05:22 CDT
This incident affected: Azure (southeastasia).