Intermittent Network availability for Kafka clusters in AWS EU-West-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 00:06 UTC
Monitoring
We were seeing a sporadic loss of cluster network availability for Kafka clusters in AWS EU-West-2. This issue begin today between 18:30 UTC to 21:00 UTC. During this time, customers may have been unable to write to Basic or Standard Kafka clusters in AWS eu-west-2. This incident has been mitigated, and we are currently monitoring.
Posted Aug 08, 2022 - 22:06 UTC
This incident affected: Confluent Cloud.