High Latency and Errors in Admin Console
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 21:52 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2020 - 21:19 UTC