Some connectivity errors on AWS eu-west-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 21:32 UTC
Identified
Some of our clusters are being affected by an incident on AWS eu-west-1. We are failing over the service where possible to mitigate the impact.
Posted Jul 14, 2020 - 13:28 UTC
This incident affected: AWS (eu-west-1).