Applications may experience failures when attempting to connect to Basic and Standard clusters in aws us-west-2
Incident Report for Confluent Cloud
Resolved
Issue is resolved.
Posted Oct 14, 2022 - 13:04 UTC
Investigating
Applications may experience failures when attempting to connect to Basic and Standard clusters in aws us-west-2
Posted Oct 14, 2022 - 12:58 UTC
This incident affected: Confluent Cloud.