Elevated Kafka REST API Errors in AWS us-west-2

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 01:07 UTC

Identified

Issue has been identified and we are currently deploying the fix.
Posted Feb 25, 2026 - 00:33 UTC

Update

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 21:16 UTC

Update

We are currently working on a mitigation.
Posted Feb 24, 2026 - 21:16 UTC

Investigating

We are experiencing an elevated level of Kafka REST API Errors with error code 429 in AWS us-west-2 and are currently looking into the issue. This issue impacts Kafka eSKU clusters in this regions.
Posted Feb 24, 2026 - 21:15 UTC
This incident affected: Confluent Cloud.