Partial availability for topic management requests in AWS in eu-central-1 for Basic and Standard clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 16, 2023 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 06:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 06:22 UTC
Investigating
This manifests itself in failures for actions like CreateTopics in subset of BASIC and STANDARD clusters in the affected region.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted May 16, 2023 - 06:09 UTC
This incident affected: Confluent Cloud.