Self-service VPC Peering temporarily disabled
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.

Please disregard the Confluent Cloud Statuspage email that was sent 11 June 2020 at 1:07pm PT /4:07pm ET with the subject ‘Confluent Cloud Incident - We're investigating issues with VPC peering requests for AWS. Self-service provisioning is temporarily disabled. - 11 June 2020.’ It was caused by a bug that allowed non-sensitive SQL commands to be shared.

No customer data or information was exposed and this bug has now been resolved. We apologize for any confusion.
Posted Jun 11, 2020 - 23:18 CDT
Identified
The issue has been identified and we're working on a fix. We're having capacity issues in AWS us-east-1 and eu-central-1.
Posted Jun 11, 2020 - 17:44 CDT
Investigating
We are investigating issues. In-flight requests are delayed
Posted Jun 11, 2020 - 15:07 CDT