Kafka clusters cannot be created in GCP us-central-1 region
Incident Report for Confluent Cloud
Resolved
Additional capacity has been added
Posted 6 months ago. Nov 06, 2018 - 03:06 UTC
Identified
The issue is that we hit a system limit. We are now adding more capacity.
Posted 6 months ago. Nov 06, 2018 - 01:00 UTC
Investigating
All clusters are operating normally but new clusters cannot be created.
Posted 6 months ago. Nov 05, 2018 - 22:57 UTC
This incident affected: GCP (us-central1).