Unavailability for some Basic, Standard, and Dedicated clusters in AWS US-East-2 Region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved and users should see normal operations.
Posted Jul 28, 2022 - 23:22 UTC
Identified
The issue has been identified due to a loss of power impacting AWS US-East-2 and some Kafka clusters may experience unavailability.
Posted Jul 28, 2022 - 17:49 UTC
Investigating
Users may experience some unavailability in Basic, Standard, and Dedicated clusters in AWS US-East-2. The issue started at 4:56 UTC time.
Posted Jul 28, 2022 - 17:41 UTC
This incident affected: Confluent Cloud.