Management Console intermittent errors
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2019 - 15:15 CDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 12, 2019 - 15:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 12, 2019 - 12:11 CDT
Update
We have identified the root cause and we are preparing a hotfix to fix the issue.
Posted 4 months ago. Jun 12, 2019 - 12:11 CDT
Investigating
Management Console: We are investigating an elevated number of errors. Management Console might fail when visualising and operating clusters, including API key creation/deletion. Running Kafka services are not affected and are operating as usual.
Posted 4 months ago. Jun 12, 2019 - 11:44 CDT
This incident affected: Management Console.