Connectors are unable to be created or updated.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 15:46 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 15:44 CST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 15:38 CST
This incident affected: GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6), Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth), AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2), and Management Console, Metrics API.