Kafka cluster performance degradation for clusters in AWS region eu-central-1

Incident Report for Confluent Cloud

Resolved

The issue impacting the AWS eu-central-1 region has now been resolved. All clusters are fully operational and healthy.
Posted Jul 16, 2026 - 13:14 UTC

Investigating

Confluent is aware of the ongoing AWS incident affecting eu-central-1. We have identified degraded performance impacting clusters in this region, and our engineers are actively working with AWS to mitigate the issue.
Posted Jul 15, 2026 - 23:33 UTC
This incident affected: Confluent Cloud.