Partial new ksqlDB and Connect provisioning request failure (multiple regions)
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 21:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 20:41 CDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 10:47 CDT