Connectivity issues for AWS ap-southeast-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 03:31 CST
Identified
ap-southeast-2 region is experiencing connectivity issues for traffic destinated outside Australia.

We are working with AWS to ensure the status of our platform.
Posted Mar 07, 2021 - 12:50 CST
Investigating
We are aware of a network issue happening under AWS ap-southeast-2 region, we are monitoring the situation while getting in touch with AWS.
Posted Mar 07, 2021 - 12:13 CST
This incident affected: AWS (ap-southeast-2).