Elevated Kafka Retriable Errors in AWS us-west-2 for Professional Clusters
Incident Report for Confluent Cloud
Resolved
Maintenance is complete
Posted 8 months ago. Aug 17, 2018 - 21:29 UTC
Monitoring
Maintenance is complete
Posted 8 months ago. Aug 17, 2018 - 21:23 UTC
Investigating
We're performing maintenance on Professional Clusters in AWS us-west-2. Kafka clients may experience elevated levels of retriable errors and degraded performance for a few minutes.
Posted 8 months ago. Aug 17, 2018 - 21:22 UTC
This incident affected: AWS (us-west-2).