Confluent dedicated clusters over private link, in Azure Central US, might experience degraded performance due to a partial outage.
Incident Report for Confluent Cloud
Resolved
The connectivity issues with the provider are resolved and all dedicated cluster should be back to full capacity.
Posted Nov 09, 2023 - 02:18 UTC
Investigating
We are seeing connectivity issues in Azure Central US in a few zones resulting in degraded performance for the clusters. We are currently investigating the issue and working with the provider to identify steps to mitigate the partial outage.
Posted Nov 08, 2023 - 22:44 UTC
This incident affected: Confluent Cloud.