Experiencing network issues within Azure East US2 deployments
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 00:30 UTC
Identified
Impact has been identified solely as Azure network outage; more can be found at https://azure.status.microsoft/en-us/status.

We have taken all the actions necessary to mitigate affected customers' issues while Azure restores their service availability.
Posted Jan 09, 2025 - 16:45 UTC
Investigating
Due to an ongoing Azure network failure, customers may experience connectivity issues within the Azure East US2 region.

We are investigating possible mitigation procedures for affected customers while working with the cloud provider to find a resolution.
Posted Jan 09, 2025 - 14:55 UTC
This incident affected: Confluent Cloud.